openwrt get error

000407 : ************ ************** ************** **************
000407 note : PID ‘4875’ started at 2020-07-25 00:04
000407 : ddns version : 2.7.6-14
000407 : uci configuration:
ddns.one.domain=‘xxx.xxx.com
ddns.one.enabled=‘1’
ddns.one.interface=‘wan’
ddns.one.ip_source=‘web’
ddns.one.lookup_host=‘xxx.xxx.com
ddns.one.password=‘xxxxxx’
ddns.one.service_name=‘dynv6.com
ddns.one.use_https=‘1’
ddns.one.use_ipv6=‘1’
ddns.one=service
000407 : verbose mode : 0 - run normal, NO console output
000407 : check interval: 600 seconds
000407 : force interval: 259200 seconds
000407 : retry interval: 60 seconds
000407 : retry counter : 0 times
000407 : No old process
000407 : last update: never
000407 : Detect registered/public IP
000407 : #> /usr/bin/nslookup xxx.xxx.com >/var/run/ddns/one.dat 2>/var/run/ddns/one.err
000408 ERROR : BusyBox nslookup error: ‘1’
000408 : nslookup: can’t resolve ‘xxx.xxx.com’: Name or service not known
000408 : Detect registered/public IP
000408 : #> /usr/bin/nslookup xxx.xxx.com >/var/run/ddns/one.dat 2>/var/run/ddns/one.err
000408 ERROR : BusyBox nslookup error: ‘1’
000408 : nslookup: can’t resolve ‘xxx.xxx.com’: Name or service not known
000408 WARN : Get registered/public IP for ‘xxx.xxx.com’ failed - retry 1/0 in 60 seconds

Could you please enable the verbose mode to get some debugging information? Do you also have IPv6 connectivity? If you only have IPv4, this issue could be related to Curl Failed to connect to ipv4.dynv6.com port 80: Connection refused and be solved already.