Registrar claims dynv6's nameservers do not recognize my domain

Hello. I’ve registred my domain to be used within dynv6 and at the instructions page is tells me to delegate the DNS servers with my registrar to, ns2(…) and ns3(…).

When I tried to make the change in the registrar’s system I got an error claiming “Domain unknown”. I called them for help and they informed it is because my domain is not registred in Dynv6’s nameservers and that I should first have it registred before attempting to change from the default DNS servers. Howerver I believe it should be alreeady since I added the domain on my account days before.

What could be going wrong?

Thanks in advance

Please change the domain type to Single Zone. Our nameservers currently only respond to zones. After your registrar delegated your domain, you can change it back to Multi Zone.

Hi, thank you for your reply.

The problem happened before I tried chenging it to multiple zone. I’ve changed it back to Single zone but the problem persists.

I’ve taken a full printscreen so you can see the date and time on the system clock and the registrar’s URL, just in case it is relevant. At this attempt, the domain was set to Single zone.

Hi there, @corny. I managed to delegate it now. Even with the domain set to single server it only worked after I’ve set an IP address to it in the zone manager. Is that supposed to be like this or a bug? Either way, now we know :slight_smile:

Thanks for your help!