[solved] Issue with adding custom domain

Hey there,

I have a dual-stack internet connection and found this service very useful.
I wanted to add a custom domain which I own, and set up delegation.
When I’d check it, I get this error message which I suppose is an issue on the remote side, maybe a misconfigured forwarder…

Any idea whom should be contacted to get this resolved?



we’re using to resolve the IP address of ns5.atw.hu:

$ dig @ a ns5.atw.hu       

; <<>> DiG 9.11.5-P4-5~bpo9+1-Debian <<>> @ a ns5.atw.hu
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 17844
;; flags: qr rd ad; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1
;; WARNING: recursion requested but not available

; EDNS: version: 0, flags:; udp: 1500
;ns5.atw.hu.			IN	A

;; Query time: 21 msec
;; WHEN: Thu Nov 12 14:04:16 CET 2020
;; MSG SIZE  rcvd: 39

And indeed, Quad9 blocks that address: https://www.quad9.net/result/?url=ns5.atw.hu

I’ll look into changing the upstream DNS server we’re using. Google ( and Cloudflare ( do return a usable answer. I’ll keep you posted.

@daniel.szilagyi: I’ve changed our upstream DNS configuration, your domain is now active.

1 Like

Thanks! You rock :slight_smile:

Hey dmke,

I tried to add another sub of my own from the same domain, getting the same error. Can you help me one more time with validating this one as well manually?


Sorry, my mistake: I’ve only changed the resolvers on ns1 :smiley:

I’ve now updated the other servers as well and triggered the delegation check again. It should be active now.

Have a nice evening!