Ns3.dynv6.com not working (Ipv4/IPv6)

My dns records are not resolved on ns3.dynv6.com (NXDOMAIN)
ns1.dynv6.com and ns2.dynv6.com are working.

Is this a know issue?

Anyone else with this problem?

There are some other threads about that problem.
i dont know anymore, if this solved the problem:
Anywhere i read, that it only appears with the last update (via DNS Update), so i added after my relevant update another dummy record, and deleted it directy… cant remember if that fixed the whole thing.

That’s why i made a script which checks all 3 nameserver and updates again, if one name server dont resolve the right ip.
There are some related threads: AAAA records sporadisch falsch
The ns[1-3].dynv6.com not always updated with my public IP address

OK, wow —

Deleted the record and recreated - all servers resolving. That is “interesting”.


I also had the issue. The A record was missing on ns3, while the AAAA record was there. The recommended fix worked for me, too: I created a dummy entry and deleted it and ns3 got updated.

It was the first time I experienced this issue. Hence, I have no script to fix things. However, I added all three nameservers to my monitoring. I noticed the serial in the SOA records is always 0, which makes it more complicated to check for consistency among nameservers and which requires additional scripting, but here the problem was to get an A-record from ns3 at all and that would be detected now.